Forum glitch?

Questions and/or concerns regarding forum conduct and/or guidelines as well as technical or computer questions or problems.
Post Reply
User avatar
Ronni
Posts: 897
Joined: Wed Dec 03, 2014 9:47 am
Location: Nashville, Tennessee
option_firstname: Ronni

Forum glitch?

Post by Ronni » Thu Feb 02, 2017 10:55 am

Is anyone but me having issues with the forum? It's loading strangely....both on my phone and on my computer.

Sometimes it will show everything current, sometimes it will just randomly default to showing only those things before today with none of the posts from today showing up at all.

On the last topic I posted for example, just depending on I don't know what, if I go to that topic, sometimes it will show only one response, sometimes two, and then sometimes 5. Random.

I've logged out and logged back in on both devices. No change. Anyone else?
My son's addiction is something that happened TO HIM. It is NOT something he did TO ME.

User avatar
DianeB
Posts: 2920
Joined: Tue Aug 25, 2009 3:04 pm
Location: Southwest Georgia
option_firstname: Diane

Re: Forum glitch?

Post by DianeB » Thu Feb 02, 2017 11:09 am

Yes.

It has been elevated to Tech.

I have been told to purge the cache. That worked for awhile but glitches recurred.

Working on it.
Hugs....

with Love

DianeB



“It is not the strongest of the species that survives, nor the most intelligent that survives. It is the one that is the most adaptable to change.” - Charles Darwin

http://nar-anon.org

User avatar
Ronni
Posts: 897
Joined: Wed Dec 03, 2014 9:47 am
Location: Nashville, Tennessee
option_firstname: Ronni

Re: Forum glitch?

Post by Ronni » Thu Feb 02, 2017 11:12 am

Thanks Diane!!
My son's addiction is something that happened TO HIM. It is NOT something he did TO ME.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest